5.1 Causing Internet/Hardware Performance Issues?

Dyskusje na różne tematy

5.1 Causing Internet/Hardware Performance Issues?

Postautor: johntimber » 28 maja 2018, 10:42 - pn

Hi,

I recently updated to 5.1 (incl. 5022) and immediately started experiencing issues with other Internet-connected hardware in my house (receiver, VOIP phone, laptops). I sent the following note to Synology and will share their responses.
In the meantime, has anyone else encountered this problem? And, have you found the cause/solution?
"On December 27th, I updated my OS to DSM5.1 and have also performed the patch updated (5022). Since then, I have been experiencing Internet connectivity and other hardware performance issues. Examples include:
- Ooma VOIP phone: my audio drops after 1 or 2 minutes; I can hear the other person but they can't hear me; forced to end call (ethernet)
- Internet Radio: buffering issues and drop outs several times an hour (ethernet)
- Laptop: webpages stop responding or don't load; delay is usually 30 seconds to a minute; occurs several times per hour (wireless)
I have had no issues with my Squeezebox (wireless), PS3 (wireless) or Apple TV (ethernet).
Ooma Technical Support did a QoS change but the problem still continues and my Internet Service Provider (ISP) confirmed my modem is operating as expected.

For More Details:-
Online video production company
johntimber
 
Posty: 3
Rejestracja: 24 maja 2018, 15:44 - czw

Wróć do Rozmowy ogólne

Kto jest online

Zarejestrowani użytkownicy: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika